_
_
_
_
_

Estos son los teléfonos en los que no funcionará WhatsApp desde la semana que viene

Los requisitos no son elevados y afectarán a pocos usuarios Android

Logo WhatsApp roto
IA Bing
Iván Martín Barbero

WhatsApp, la popular aplicación de mensajería instantánea utilizada por millones de personas en todo el mundo, va a lanzar una actualización que tendrá un efecto negativo para algunos terminales: perderán la compatibilidad con el nuevo desarrollo. En esta ocasión, la compañía ha anunciado un próximo cambio en los requisitos técnicos mínimos para su versión de Android, lo que podría afectar a ciertos usuarios.

Los nuevos requisitos para utilizar WhatsApp

Según la página de soporte de WhatsApp, a partir del 24 de octubre, la aplicación dejará de ser compatible con dispositivos que ejecutan versiones del sistema operativo de Google anteriores a Android 5.0 Lollipop. Hasta ahora, los requisitos mínimos exigían Android 4.1 Jelly Bean, pero esta actualización significa que los usuarios deberán tener un dispositivo actualizado a Android 5.0 o superior para continuar utilizando el desarrollo de forma habitual como hasta la fecha.

A pesar de este cambio, es importante destacar que la gran mayoría de los teléfonos con Android ya usan la versión del software de la que hablamos, por lo que es de esperar que la cantidad de personas afectadas por esta decisión no sea especialmente alta. Según las estadísticas de distribución de Android proporcionadas por Google hace poco, menos del 1% de los dispositivos siguen ejecutando versiones anteriores a Android 4.4 KitKat. Es decir, que el problema no presenta una importante gravedad.

WhatsApp en un smartphone
Unsplash

WhatsApp ha explicado que su decisión de establecer estos nuevos requisitos técnicos se basa en diversos factores, entre ellos, el número de usuarios que aún utilizan versiones más antiguas de Android. Esto les permite centrarse en brindar soporte y mejoras a la mayoría de los dispositivos y sistemas operativos utilizados por su amplia base de usuarios.

Todo el mundo será informado

Evidentemente, los usuarios que todavía utilicen dispositivos con versiones de Android anteriores a Android 5.0, recibirán un aviso a través de la aplicación que les instará a actualizar su sistema operativo a una versión compatible. De esta forma, todo el mundo sabrá si tienen o no el problema del que hablamos.

En caso de no actualizar a una versión compatible a partir del 24 de octubre, WhatsApp dejará de funcionar en el dispositivo. Por lo tanto, es esencial que los usuarios que reciban esta notificación sigan las indicaciones y actualicen su sistema operativo para garantizar que puedan seguir disfrutando de todas las funciones y ventajas que WhatsApp ofrece.

Logo de WhatsApp con fondo cuadrado
Unsplash

Es importante recordar que WhatsApp continúa siendo una de las aplicaciones de mensajería más utilizadas en todo el mundo, y su equipo se esfuerza constantemente por mejorar la experiencia de los usuarios y brindar un servicio de alta calidad. A medida que la tecnología evoluciona, es fundamental que los requisitos técnicos se ajusten para mantener la compatibilidad y la seguridad de la aplicación.

Tu comentario se publicará con nombre y apellido
Normas

Más información

Archivado En

_
_