_
_
_
_
_

WhatsApp se actualiza y dejará de dar soporte a estos iPhone

WhatsApp elimina el soporte para iOS 9 en su última versión

WhatsApp se actualiza y dejará de dar soporte a estos iPhone
WhatsApp se actualiza y dejará de dar soporte a estos iPhoneUnsplash

 Todos los años tenemos que pasar por este trance de comprobar cómo algunos dispositivos que han ejecutado sin problemas WhatsApp en los últimos años dejan de tener siquiera la oportunidad de arrancarlo. Con las consecuencias que eso tiene ya que, si queremos seguir contando con un terminal que nos mantenga comunicados con el resto del mundo, obligatoriamente debe disponer de una versión funcional de la app de mensajería de Facebook.

WhatsApp deja de soportar iOS 9, dejando de lado al iPhone 4S

Ahora se ha anunciado que WhatsApp deja de soportar los iPhone con iOS 9 y ahora exige iOS 10 o una versión superior. La plataforma lo informa escuetamente en su página de soporte. “Para usar WhatsApp en un iPhone, necesitas iOS 10 o una versión posterior”. Los usuarios con iOS 9 ya no podrán instalar WhatsApp, pero no perderán acceso a la app si ya la tienen instalada. Sin embargo, lo más probable es que empiecen a perder funcionalidades y eventualmente dejarán de funcionar.

Lista de móviles Apple que no contarán con WhatsApp en 2021

  • iPhone 4s
  • iPad 2 y 3
  • iPad mini 1
  • iPod touch 5G 

¿Voy a quedarme sin WhatsApp?

Como oso decimos, pocas cosas pueden decidir tanto que cambiemos de móvil como el hecho de que no podamos utilizar WhatsApp, por lo que debes comprobar que los requisitos que entrarán en vigor a principios del año que viene contemplan que tu smartphone va a ser compatible sin problemas. Y en el caso de que tengas iPhone, solo aquellos móviles con iOS 9 o posterior podrán seguir chateando como si nada.

Ahora bien, hay que tener en cuenta que existen muchos dispositivos que salieron al mercado antes de 2015 (año de lanzamiento de iOS 9) y que necesitan actualizarse para mantener esa compatibilidad. Es justo lo ocurrido con los iPhone 4S, 5, 5S y 6, que llegaron a las tiendas con versiones de iOS inferiores. En el caso de que sigáis trabajando con ellas, recordad actualizar vuestros dispositivos para tener, al menos, esa versión 9 o posterior (lo normal es que se actualice directamente a la 9.3.6, que fue la última certificada por Apple).

Actualizar iOS para usar WhatsApp

 En el caso de que tengas un iPhone 5 o posterior debes actualizar a la versión más reciente soportada a través del menú Configuración > General > Actualización de Software. El iPhone 5 se podrá actualizar hasta iOS 10.3.4, la versión mínima requerida para el funcionamiento de WhatsApp.

¿Y qué ocurre con Android?

Si usas Android, te recomendamos ingresar a la sección ‘Acerca del teléfono’ en Ajustes para comprobar que tu dispositivo usa una versión superior a Android 4.0.3.

Más información

Archivado En

_
_