¿Está tu móvil Android afectado por la vulnerabilidad descubierta por Google?

¿Está tu móvil Android afectado por la vulnerabilidad descubierta por Google?

Se trata de un grupo reducido de terminales.

Project Zero es el departamento de Google encargado de buscar (y encontrar) amenazas dentro del ecosistema de los de Mountain View y ha sido el encargado de avisar del hallazgo de una vulnerabilidad que afecta a algunos dispositivos Android y cuyas empresas ya han sido avisadas para que tomen medidas y desarrollen los parches de seguridad necesarios para proteger a los usuarios de posible ataques.

Este problema, que se encuadra dentro de las vulnerabilidades llamadas de "alta gravedad", era menos maliciosa que en otras descubiertas en el pasado ya que no permitía la ejecución de código de foma remota, sino que hacía falta la descarga de una aplicación. Si el usuario no lo ha hecho, virtualmente está fuera de cualquier riesgo.

¿Cuáles son los dispositivos afectados?

Cuentan con esta falla de seguridad los smartphones que tengan instalada una versión de Android 8 o superior, lo que incluye a las dos primeras generaciones de Google Pixel y algunos topes de gama de Samsung como los Galaxy S7, S8 y S8+, S9 y S9+.

Xiaomi A1.
Xiaomi A1.

Esta es la lista completa: 

  • Pixel 1
  • Pixel 2 (con Android 9 o Android 10 preview)
  • Huawei P20
  • Xiaomi Redmi 5A
  • Xiaomi Redmi Note 5
  • Xiaomi A1
  • Oppo A3
  • Moto Z3
  • Oreo LG phones
  • Samsung S7, S8/S8+, S9/S9+

Normas