Pronto tendrás que actualizar WhatsApp o dejarás de recibir mensajes

Pronto tendrás que actualizar WhatsApp o dejarás de recibir mensajes

Aquellas cadenas de 'envía esto a tantas personas o tendrás que pagar por usar el servicio' no son ciertas, pero en esta ocasión sí es cierto que pronto WhatsApp obligará a sus usuarios a actualizar la aplicación, o de lo contrario no podrán seguir leyendo los mensajes que reciban. Es un cambio que tiene que ver con la protección de privacidad del servicio de mensajería instantánea, y uno de los últimos movimientos de la firma de Zuckerberg por hacer efectivo el uso del cifrado de extremo a extremo, que llegó a la plataforma en noviembre de 2014.

Próximamente, como se ha filtrado con algo de antelación, WhatsApp permitirá a los usuarios activar una 'alerta' de comprobación de cifrado. Es decir, a través del nuevo menú de 'Seguridad', los usuarios podrán comprobar que el cifrado de sus conversaciones se está llevando a cabo de forma exitosa, luego sus chats están protegidos en contra de posibles ojos ajenos. Ahora bien, este no será el único cambio, porque en caso de que tengamos una versión demasiado desactualizada, ni siquiera podremos leer los mensajes.

Pronto tendrás que actualizar WhatsApp o dejarás de recibir mensajes

Será necesario actualizar WhatsApp para seguir recibiendo mensajes en nuestros smartphone

Durante mucho tiempo, concretamente desde noviembre de 2014 hasta la fecha, WhatsApp ha permitido la 'coexistencia' de versiones de su aplicación con y sin cifrado de extremo a extremo. Es decir, si conversábamos con un usuario con WhatsApp actualizado, entonces el cifrado sí estaría protegiendo nuestros chats. En caso contrario, el cifrado no funciona por cuestiones de incompatibilidad, y la vulnerabilidad se mantiene ante posibles ataques de terceros.

Pero ya no se permitirá esta 'coexistencia'. Y lo que quiere decir es que, aunque sin fecha aún determinada, en los próximos meses WhatsApp nos mostrará el contenido de los mensajes que reciben a los usuarios que tengan una versión demasiado desactualizada. En este caso, sencillamente mostrará una alerta explicando al receptor de estos mensajes que necesita actualizar WhatsApp para seguir leyendo sus mensajes, porque están cifrados y requiere una versión compatible para ello.

—Más información en ADSLZone

Normas