iPhone 4s con logo de WhatsApp.
iPhone 4s con logo de WhatsApp.

Estos son los teléfonos en los que WhatsApp dejará de funcionar muy pronto

Se trata de los modelos más veteranos de iOS y Android.

La vorágine tecnológica en la que estamos inmersos es un camino por el que solo se puede avanzar. Da igual lo mucho que nos guste este smartphone que nos acabamos de comprar que, tarde o temprano, pasará a mejor vida y todas sus aplicaciones dejarán de funcionar. Los cambios anuales en iOS y Android, así como la propia evolución de las plataformas, hace imposible que exista la posibilidad de mantener con vida apps como WhatsApp.

Es por eso que todos los años millones de usuarios en todo el mundo se llevan la desagradable sorpresa de que una versión de WhatsApp ya es incompatible con su dispositivo. Y en ocasiones da igual si tenemos hardware suficiente para hacerlo funcionar correctamente o moverlo porque los problemas, como os hemos dicho, vienen por otro sitio distinto.

Los móviles que se unen a la lista

Así las cosas, desde el blog oficial de WhatsApp han publicado la fecha y los requisitos mínimos para mantener funcionando su aplicación correctamente, y la cosa se extienda ya hasta los iPhone 4s de Apple (2011) y todos aquellos con Android 4.03 (Ice Cream Sandwich). De esta forma, cualquier modelo con el OS de Google que no recibiera alguna de las siguientes actualizaciones, debe irse despidiendo de la app de mensajería cuanto antes.

Google Nexus fabricado por Samsung, con Android 4.0.
Google Nexus fabricado por Samsung, con Android 4.0.

Pero no solo los móviles con iOS y Android quedan fuera, también aparecen otros sistemas operativos como es ese KaiOS que llevan los últimos Nokia que han llegado al mercado con apps de Google y todo. En este caso, la versión 2.5.0 ya no será compatible con WhatsApp, como en el resto de casos, a partir del 1 de noviembre de 2021. Es decir, en apenas dos meses justos.

De forma general, para utilizar WhatsApp será necesario tener un móvil con:

  • Android 4.1 (Jelly Bean)
  • iOS 10
  • KaiOS 2.5.1

Por cierto, desde WhatsApp alertan de que en el caso de los iPhone, todos aquellos que tengan el jailbreak hecho, no podrán hacer funcionar la aplicación. Y da igual si cumplimos los requisitos de software y hardware que se bloqueará de forma automática. Esta práctica, si recordáis, fue muy común en los primeros años de los iPhone, cuando muchos usuarios optaron por hackear sus terminales para añadir fuentes de instalación de aplicaciones no oficiales de Apple. Aunque esa práctica permitió dar muchísima utilidad a los smartphones, al final perdíamos buena parte de las funciones que caracterizan a los terminales de los de Cupertino.

Normas
Entra en El País para participar